ildeposito
ildeposito
Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 MSTS / ORTS
 MSTS and ORTS scenari e activity
 Problemi suTSRE5
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

BEDO1959
Starting Member

3 Posts

Posted - 31/07/2022 :  14:37:13  Show Profile  Visit BEDO1959's Homepage  Reply with Quote
Saluto tutti i partencipanti al forum, sto cercando di migrare da MSTS a OpenRail, in particolare non voglio pi utilizzare l'AE di MSTS. Ho scaricato il sw TSRE5 con la relativa Dll ed utilizzanto la guida di Essere57.
Il problema che dopo aver lanciato TSRE5 e aver selezionato la route PA-MO-60 sulla finestra compare una immagine bianca mentre sullo screen shot del manuale compare un pezzo di paesaggio con case sullo sfondo. Lo stesso problema se vado a editare un consist in questo caso compaiono dei poligoni bianchi e neri.
Allego le 2 immagini
https://imagizer.imageshack.com/img922/1471/kamAcj.jpg
https://imagizer.imageshack.com/img922/1263/axy9wH.jpg
Potrebbe trattarsi di un problema di configurazione di TSRE5.
Magari sono io che sbaglio qualche cosa.
Il SO presente Win10
Ringrazio tutti
Domenico

e444
New Member

Italy
72 Posts

Posted - 31/07/2022 :  15:40:37  Show Profile  Reply with Quote
Ciao e benvenuto,
il problema che riscontri potrebbe dipendere dalla mancanza di alcuni files che stranamente l'installazione non ha eseguito.
Devi effettuare un controllo, all'interno della cartella della tua installazione di TSRE ci devono essere 5 sotto cartelle tra cui la cartella TSRE_APPDATA, quindi all'interno di questa cartella ci deve essere la cartella 0.697, se presente controlla che al suo interno ci siano le seguenti cartelle files:
brush
procedural
shaders
shaders330
compass.png
gradient.png
load.png

se sono assenti e/o non esiste anche la cartella 0.697, occorre che scarichi un nuovo file ed esattamente: 0.697.tar, lo trovi al seguente link: http://koniec.org/tsre5/data/appdata/0.697.tar,
una volta scaricato devi decomprimerlo e copiare quindi la cartella 0.967 all'interno della cartella TSRE_APPDATA presente nella tua installazione di TSRE.

Un saluto,
Sergio.
Go to Top of Page

BEDO1959
Starting Member

3 Posts

Posted - 31/07/2022 :  17:14:39  Show Profile  Visit BEDO1959's Homepage  Reply with Quote
Effettivamente la cartella 0697 all'interno era incompleta. Ho scaricato e copiato nuovamente la cartella, ora funziona regolarmente.
Grazie
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
ildeposito © 2000-20 ildeposito Go To Top Of Page
Powered By: Snitz Forums 2000 Version 3.4.07